Can't load Datalore after a login on a certain account

When I login into my Datalore account, it starts to load indefinitely, not showing any information except the loading animation and the text “Loading Datalore”. I tried to login into my account from different machines using Mozilla Firefox 85.0.2, Google Chrome 88.0.4324.182 on both Windows 10 and Debian 10. When I tried to login with my separate Jetbrains account, I managed to load Datalore with no problems, which gives me the reason to think that the problem is connected to the account itself and not my system.

Hello,

As I can see, Datalore license is linked to your JetBrains Account which uses another email, I asked the Store team about your case and will send you a DM once I have more information on the issue.

I’m sorry for the inconveniences caused.

Hello same problem on my account.

I was working on a Notebook until a few minutes ago then the notebook wasn’t responding so I restarted the page and since then it shows “Loading datalore” indefinitely.

I am using the basic datalore plan.
Thanks for help & advices,
Alexis

1 Like

Alexis, thanks for posting it here.

Actually it’s a different issue, we’re already on it, hopefully will be fixed within 10 minutes.

2 Likes

The issue has been fixed, please let us know if you are still experiencing any problems.

We apologize for the inconveniences caused.

1 Like

I have the same problem, datalore is just loading and nothing showing.

@Sergiu_Lupaiescu everything seems to be working fine to me and all the health-checks passed successfully today, but there were logged some client (js) errors associated with your user ID.

Is the issue still actual for you? If yes, could you please try to open Datalore in the Incognito mode and check the browser console for the errors, thank you.

It’s the same for me here. I’ve only been using datalore for an hour. Apparently, styling and this tool does not play well together. Using Firefox on a Mac. Shall I just recreate the account?

Hello @Curtis_Moxam,

There was an outage this morning. Please reach me out if the issue still persists for you.

Thank you!

It’s up now. Thank you for the prompt response @igro

1 Like